Ogłoszenia

Od wersji 2.5.0 niektóre stare funkcjonalności zostaną usunięte

Od wersji 2.5.0 wtyczki Kocuj Sitemap wszystkie przestarzałe filtry zostaną usunięte. Wszystkie one były oznaczone jako przestarzałe już od wersji 2.0.0, więc było wystarczająco dużo czasu, aby przenieść się na nowe filtry.

Dodatkowo od wersji 2.5.0 wszystkie inne metody tworzenia własnego wsparcia dla wielojęzycznych wtyczek (bez jakiegokolwiek interefejsu lub z interfejsem \KocujSitemapPlugin\Interfaces\MultipleLanguages) niż aktualna (z interfejsem \KocujSitemapPlugin\Interfaces\Language) zostaną usunięte.

Bardzo ważna informacja o wymaganiach wersji 2.0.0

Nowa wersja będzie wymagała PHP minimum w wersji 5.3. Jest to bardzo ważna informacja dla wszystkich użytkowników wtyczki Kocuj Sitemap, którzy chcą zaktualizować ją do wersji 2.0.0, gdy zostanie ona wydana, ponieważ może to spowodować uszkodzenia strony internetowej w przypadku, gdy PHP będzie w wersji starszej niż 5.3.

Dzisiaj w repozytorium wtyczek WordPressa została wydana specjalna wersja wtyczki Kocuj Sitemap, która nie posiada żadnych nowych funkcjonalności ani poprawek błędów, ale która wyświetla informację o tym, czy Twój serwer lub Twoje konto hostingowe jest przygotowane na nową wersję wtyczki.

Ta strona używa "ciasteczek" ("cookies"), które są zapisywane na Twoim urządzeniu końcowym. Więcej informacji